Jump to content



Guests, please register to remove all of the banner ads on the forums. It's fast, easy and completely free!

Photo

New Hopper 3 stopped recognizing my EHD


4 replies to this topic

#1 yellowjeepster  OFFLINE  

yellowjeepster

    Member

  • PipPipPipPipPipPipPip
  • 460 Posts
  • Member since 2006

Posted Dec 16, 2016 - 6:25 pm

I recently upgraded my Dish Hopper DVR to a Hopper 3. I transferred most of my recordings onto an external hard drive and the new Hopper 3 recognized it and was able to watch recordings from it. Then about 5 days later I got a message saying it didn't recognize it and it was asking if I wanted to reformat it, erasing everything on it, so it could be used with Dish. I have talked to Dish a couple of times and they have no idea why it would stop working and no idea how to get things working again. Anyone have any ideas? I had multiple seasons of many shows recorded that I hadn't watched yet and can't give up hope. The old dvr has been shipped out so that isn't an option to reconnect to my account that way. Any help is greatly appreciated.



#2 Pnambic  OFFLINE  

Pnambic

    Can't re-Member

  • PipPipPipPipPipPipPipPip
  • 2,008 Posts
  • Member since 2005

Posted Dec 17, 2016 - 7:22 pm

Wish I could help, but I've got nothing.  Nothing but sympathy anyway.

:(


Da-shiang bad-tza shr duh lah doo-tze!

#3 Kanyon71  OFFLINE  

Kanyon71

    Member

  • PipPipPipPipPipPipPipPip
  • 1,572 Posts
  • Member since 2006
  • Location: The Mitten State

Posted Dec 19, 2016 - 6:35 am

Ok so I did a quick search and it seems more than a few people have had the issue. Couple of things people have tried is remove the external drive and power it down, disconnect it from Hopper. Now unplug the hopper and let it sit for 10-30 seconds. Plug it back in and wait for it to fully boot. Now power the external drive back up and plug it back in to the hopper.

 

Another also said they looked on the Dish site under their equipment and there is a question that says Is External Drive Enabled? they said on theirs after getting the replacement Hopper this was no longer enabled so they call Dish and they had to add it in. They said that Dish asked for make and serial number on the external drive. After it was added back everything worked as expected.

 

Hope these help.



#4 yellowjeepster  OFFLINE  

yellowjeepster

    Member

  • PipPipPipPipPipPipPip
  • 460 Posts
  • Member since 2006

Posted Jan 4, 2017 - 12:34 pm

Thanks for the advice. I have tried all that you suggested with no luck. I see on my account where it says EHD isn't enabled but the tech guy said since I wasn't connected to broadband he couldn't see it. That makes no sense to me because it's listed under equipment. So needless to say all that they recommended was to just reformat it. I'm sick thinking that there isn't anything else that can be done and Dish definitely isn't going out of their way to solve this issue. 

 

 

I called back hoping a different tech guy could help, I've talked to 3 or 4 now. He said that an update scheduled on Jan. 20th might fix the problem. I don't have my hopes too high because a different tech guy told me the same thing for Dec. I guess I'll just wait and see.


Edited by yellowjeepster, Jan 4, 2017 - 1:04 pm.


#5 laddhorn  OFFLINE  

laddhorn

    Member

  • PipPipPipPipPipPipPip
  • 912 Posts
  • Member since 2007

Posted Jan 14, 2017 - 11:45 am

I would think a regular computer could see something written on the external drive.  Hook it up to a full blown computer and check it.  Possibly you could hook a different external drive up to your Hopper and see if that one is recognized?  If you format that (with nothing or a copy of the other) perhaps you can "trick" it?





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users